HOME WORLD FORUMS WIKI VIDEOS
9487 members and stacking!
     Welcome guest, please login or sign up

 
Reply to this topicStart new topic
> Nullpomino Driver Eroor Can Anyone Help Me Fix It
PuyoUltimate
post Sep 18 2018, 11:53 PM
Post #1


Tetris Novice
Group Icon
Posts: 27
Joined: 14-July 18



So I Tried To Install Nullpomino On My Pc And When I Opened It It Said There Was A Driver Error I Didn't Understand Because All Of My Drivers From My Computer Has Been Updated And Its The Latest And It Still Gives Me That Error Can Someone Help Me Fix This Situation
User is offlinePM
Go to the top of the page
+Quote Post
XaeL
post Sep 19 2018, 04:24 AM
Post #2


Tetris God
Group Icon
Posts: 2,918
Joined: 30-June 09



Does your video card support OpenGL? Have you tried using Java 1.6?



--------------------
IPB Image


QUOTE(Paradox @ Dec 16 2010 @ 05:52 PM)
Like many setups here, it is useful if your opponent doesn't move and you get 4 Ts in a row.
User is offlinePM
Go to the top of the page
+Quote Post
Okey_Dokey
post Sep 19 2018, 06:10 PM
Post #3


Tetris Professional
Group Icon
Posts: 630
Joined: 13-May 15



Try play_swing.bat in your NullpoMino folder. Sometimes, the Swing version is working when the Slick version isn't. Note that the swing version looks differently though (e.g. it uses a menu bar).
User is offlinePM
Go to the top of the page
+Quote Post
PuyoUltimate
post Sep 19 2018, 08:20 PM
Post #4


Tetris Novice
Group Icon
Posts: 27
Joined: 14-July 18



QUOTE(XaeL @ Sep 19 2018, 04:24 AM) *

Does your video card support OpenGL? Have you tried using Java 1.6?


Yeah It Does Also Is Java 1.6 The Latest Version?
User is offlinePM
Go to the top of the page
+Quote Post
XaeL
post Sep 20 2018, 11:37 AM
Post #5


Tetris God
Group Icon
Posts: 2,918
Joined: 30-June 09



QUOTE(PuyoUltimate @ Sep 19 2018, 08:20 PM) *

QUOTE(XaeL @ Sep 19 2018, 04:24 AM) *

Does your video card support OpenGL? Have you tried using Java 1.6?


Yeah It Does Also Is Java 1.6 The Latest Version?

Java 1.6 is not the latest verison, but nullpomino stops working after Java 8 / Java 1.8


--------------------
IPB Image


QUOTE(Paradox @ Dec 16 2010 @ 05:52 PM)
Like many setups here, it is useful if your opponent doesn't move and you get 4 Ts in a row.
User is offlinePM
Go to the top of the page
+Quote Post
PuyoUltimate
post Sep 20 2018, 08:17 PM
Post #6


Tetris Novice
Group Icon
Posts: 27
Joined: 14-July 18



QUOTE(XaeL @ Sep 20 2018, 11:37 AM) *

QUOTE(PuyoUltimate @ Sep 19 2018, 08:20 PM) *

QUOTE(XaeL @ Sep 19 2018, 04:24 AM) *

Does your video card support OpenGL? Have you tried using Java 1.6?


Yeah It Does Also Is Java 1.6 The Latest Version?

Java 1.6 is not the latest verison, but nullpomino stops working after Java 8 / Java 1.8

Can You Give Me The Link Plz
User is offlinePM
Go to the top of the page
+Quote Post
PuyoUltimate
post Sep 23 2018, 04:34 PM
Post #7


Tetris Novice
Group Icon
Posts: 27
Joined: 14-July 18



QUOTE(XaeL @ Sep 20 2018, 11:37 AM) *

QUOTE(PuyoUltimate @ Sep 19 2018, 08:20 PM) *

QUOTE(XaeL @ Sep 19 2018, 04:24 AM) *

Does your video card support OpenGL? Have you tried using Java 1.6?


Yeah It Does Also Is Java 1.6 The Latest Version?

Java 1.6 is not the latest verison, but nullpomino stops working after Java 8 / Java 1.8

How can i grt version 1.6 can you give me a link?
User is offlinePM
Go to the top of the page
+Quote Post
XaeL
post Sep 24 2018, 01:37 AM
Post #8


Tetris God
Group Icon
Posts: 2,918
Joined: 30-June 09



QUOTE(PuyoUltimate @ Sep 23 2018, 04:34 PM) *

How can i grt version 1.6 can you give me a link?


1. Go here
https://www.oracle.com/technetwork/java/jav...se6-419409.html

2. Navigate to Java SE Runtime Environment 6u45
Click "accept license agreement"

3. Download it.
http://download.oracle.com/otn/java/jdk/6u...indows-i586.exe


--------------------
IPB Image


QUOTE(Paradox @ Dec 16 2010 @ 05:52 PM)
Like many setups here, it is useful if your opponent doesn't move and you get 4 Ts in a row.
User is offlinePM
Go to the top of the page
+Quote Post
PuyoUltimate
post Sep 29 2018, 06:55 PM
Post #9


Tetris Novice
Group Icon
Posts: 27
Joined: 14-July 18



QUOTE(XaeL @ Sep 24 2018, 01:37 AM) *

QUOTE(PuyoUltimate @ Sep 23 2018, 04:34 PM) *

How can i grt version 1.6 can you give me a link?


1. Go here
https://www.oracle.com/technetwork/java/jav...se6-419409.html

2. Navigate to Java SE Runtime Environment 6u45
Click "accept license agreement"

3. Download it.
http://download.oracle.com/otn/java/jdk/6u...indows-i586.exe

it still doesnt work sny other options
User is offlinePM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

©2009-2019 Hard Drop Community & Forum
harddrop.com is not sponsored or endorsed by The Tetris Company or its subsidiaries.